flink1.5.2启动作业时报错,请问是否版本问题,该使用哪个版本呀?

flink1.5.2启动作业时报错,请问是否版本问题,该使用哪个版本呀?
报错如下,pom配置如下,

org.apache.flink flink-table-api-java 1.12.0 org.apache.flink flink-table-common 1.12.0 provided <scala.version>2.11.12</scala.version> <scala.binary.version>2.11</scala.binary.version> <flink.version>1.5.2</flink.version> <vvr.version>1.13-vvr-4.0.7</vvr.version> <blink.version>blink-3.3.0</blink.version> <maven.compiler.source>1.8</maven.compiler.source> <maven.compiler.target>1.8</maven.compiler.target>

圈主 管理员

热门评论
:
该帖子评论已关闭
图片审查中...
编辑答案: 我的回答: 最多上传一张图片和一个附件
x
x
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索